Bellow you can see server software required to install our product. This is server based software and should be supported by your hosting company. If any of the software below is not supported you should contact your hosting company and ask them to upgrade your hosting plan.

Software Minimum version required Status
PHP 5.0.0
MySQL 4.1

Need help? Contact us